summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-25 17:14:57 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-25 17:14:57 (GMT)
commitc1fb45cbfee6f47f4644c96b682b71616293d164 (patch)
tree13d4a18b850808f343de2830febf260a35bab5c5 /tools/h5import/CMakeLists.txt
parent775fdbe92711de5e6929d825045f4ad63d01d51d (diff)
parentfe772268d9c8ae7ab5a54c74db6241920c69c253 (diff)
downloadhdf5-c1fb45cbfee6f47f4644c96b682b71616293d164.zip
hdf5-c1fb45cbfee6f47f4644c96b682b71616293d164.tar.gz
hdf5-c1fb45cbfee6f47f4644c96b682b71616293d164.tar.bz2
Merge pull request #867 in HDFFV/hdf5 from ~BYRN/hdf5_adb:hdf5_1_8 to hdf5_1_8
* commit 'fe772268d9c8ae7ab5a54c74db6241920c69c253': Merge notes from develop Fix cmake typo HDFFV-10385 merge typo HDFFV-10392,10393,01385 merge from develop
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index bde8286..6e0ac7e 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -10,7 +10,6 @@ INCLUDE_DIRECTORIES (${HDF5_TOOLS_SRC_DIR}/lib)
# Add the h5import executables
# --------------------------------------------------------------------
add_executable (h5import ${HDF5_TOOLS_H5IMPORT_SOURCE_DIR}/h5import.c)
-TARGET_NAMING (h5import STATIC)
TARGET_C_PROPERTIES (h5import STATIC " " " ")
target_link_libraries (h5import ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
#set_target_properties (h5import PROPERTIES COMPILE_DEFINITIONS H5DEBUGIMPORT)
@@ -24,7 +23,6 @@ if (BUILD_TESTING)
# Add the h5import executables
# --------------------------------------------------------------------
add_executable (h5importtest ${HDF5_TOOLS_H5IMPORT_SOURCE_DIR}/h5importtest.c)
- TARGET_NAMING (h5importtest STATIC)
TARGET_C_PROPERTIES (h5importtest STATIC " " " ")
target_link_libraries (h5importtest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
set_target_properties (h5importtest PROPERTIES FOLDER tools)