summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-11-04 18:45:41 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-11-04 18:45:41 (GMT)
commit141383fb261f02c5fab510ffa9b2ff8be11f1cec (patch)
treeafe2beaebfb2aea6750925c64f051a8fa98169de /tools/h5import/CMakeLists.txt
parent9417e52b8be3453b60f7717ab33d42d7d91784a2 (diff)
downloadhdf5-141383fb261f02c5fab510ffa9b2ff8be11f1cec.zip
hdf5-141383fb261f02c5fab510ffa9b2ff8be11f1cec.tar.gz
hdf5-141383fb261f02c5fab510ffa9b2ff8be11f1cec.tar.bz2
[svn-r21717] Update cmake configuration
Update cmake to generate source folders in VS Brought parallel changes from trunk Tested: local linux
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index abd0b7d..39ddcc2 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -13,6 +13,7 @@ INCLUDE_DIRECTORIES (${HDF5_PROJECT_DIR}/test)
ADD_EXECUTABLE (h5import ${HDF5_TOOLS_H5IMPORT_SOURCE_DIR}/h5import.c)
TARGET_NAMING (h5import ${LIB_TYPE})
TARGET_LINK_LIBRARIES (h5import ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
+SET_TARGET_PROPERTIES (h5import PROPERTIES FOLDER tools)
SET (H5_DEP_EXECUTABLES h5import)
@@ -29,6 +30,7 @@ IF (BUILD_TESTING)
ADD_EXECUTABLE (h5importtest ${HDF5_TOOLS_H5IMPORT_SOURCE_DIR}/h5importtest.c)
TARGET_NAMING (h5importtest ${LIB_TYPE})
TARGET_LINK_LIBRARIES (h5importtest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
+ SET_TARGET_PROPERTIES (h5importtest PROPERTIES FOLDER tools)
SET (HDF5_REFERENCE_CONF_FILES
binfp64.conf