summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-08-08 17:04:40 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-08-08 17:04:40 (GMT)
commit98ac51ba1c4b73081ab0a3091f3cca703426b593 (patch)
treede1de0d67e658ff97891e160eb0e1bbbf2a96a2c /tools/h5import/CMakeLists.txt
parent28504a15f612f6d85ee9471cf02ae0ac8fe0732c (diff)
downloadhdf5-98ac51ba1c4b73081ab0a3091f3cca703426b593.zip
hdf5-98ac51ba1c4b73081ab0a3091f3cca703426b593.tar.gz
hdf5-98ac51ba1c4b73081ab0a3091f3cca703426b593.tar.bz2
[svn-r22643] Correct check for filters in tools test
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index c563819..45973f5 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -272,7 +272,9 @@ IF (BUILD_TESTING)
# --------------------------------------------------------------------
# Determine if filter is available for h5diff
# --------------------------------------------------------------------
- SET (USE_FILTER_DEFLATE H5_HAVE_FILTER_DEFLATE)
+ IF (H5_HAVE_FILTER_DEFLATE)
+ SET (USE_FILTER_DEFLATE "true")
+ ENDIF (H5_HAVE_FILTER_DEFLATE)
##############################################################################
##############################################################################