summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-03-29 15:15:02 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-03-29 15:15:02 (GMT)
commit466c13959751c5a32260bd5c1345535ca3cd0e64 (patch)
tree797cd4a375b6cbfe9e631c12fbd7839f8bc1184d /tools/h5import/CMakeLists.txt
parent9118e203f1b21c593f60b4200445cc89b04b69a1 (diff)
downloadhdf5-466c13959751c5a32260bd5c1345535ca3cd0e64.zip
hdf5-466c13959751c5a32260bd5c1345535ca3cd0e64.tar.gz
hdf5-466c13959751c5a32260bd5c1345535ca3cd0e64.tar.bz2
[svn-r20363] Updated commands to properly clear generated files
Tested: local linux
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index 3c5cbe0..9d4ec1b 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -195,12 +195,9 @@ IF (BUILD_TESTING)
txtin16.txt
txtin32.txt
)
- SET (last_test "H5IMPORT-clear-objects")
ADD_TEST (NAME H5IMPORT-h5importtest COMMAND $<TARGET_FILE:h5importtest>)
- IF (NOT "${last_test}" STREQUAL "")
- SET_TESTS_PROPERTIES (H5IMPORT-h5importtest PROPERTIES DEPENDS ${last_test})
- ENDIF (NOT "${last_test}" STREQUAL "")
+ SET_TESTS_PROPERTIES (H5IMPORT-h5importtest PROPERTIES DEPENDS H5IMPORT-clear-objects)
SET (last_test "H5IMPORT-h5importtest")
# ----- TESTING "ASCII I32 rank 3 - Output BE " ;