summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-07-18 14:25:42 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-07-18 14:25:42 (GMT)
commit05d13386f28bdf49128066bdb6c45f7b82da30dc (patch)
treead9aa7ac87c63ead16d68afd929aa38c2a1cc849 /tools/h5import/CMakeLists.txt
parent877b7aed1b543d2e7fde2d9c2c2eda325d3894c0 (diff)
downloadhdf5-05d13386f28bdf49128066bdb6c45f7b82da30dc.zip
hdf5-05d13386f28bdf49128066bdb6c45f7b82da30dc.tar.gz
hdf5-05d13386f28bdf49128066bdb6c45f7b82da30dc.tar.bz2
[svn-r21108] Renamed test files to more descriptive name
Tested: local linux
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index fb0c938..abd0b7d 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -54,7 +54,7 @@ IF (BUILD_TESTING)
txtuin32.txt
txtin16.txt
txtin32.txt
- in64.txt
+ textpfe64.txt
txtstr.txt
)
SET (HDF5_REFERENCE_TEST_FILES
@@ -73,7 +73,7 @@ IF (BUILD_TESTING)
txtuin16.h5
txtuin32.h5
txtstr.h5
- test15.h5
+ textpfe.h5
)
FILE (MAKE_DIRECTORY "${PROJECT_BINARY_DIR}/testfiles")
@@ -247,7 +247,7 @@ IF (BUILD_TESTING)
ADD_H5_TEST (BINARY_I8_EOF binin8w.bin binin8w.conf binin8w.h5)
# ----- TESTING "ASCII F64 - rank 1 - INPUT-CLASS TEXTFPE "
- ADD_H5_TEST (ASCII_F64_R1 in64.txt textpfe.conf test15.h5)
+ ADD_H5_TEST (ASCII_F64_R1 textpfe64.txt textpfe.conf textpfe.h5)
ENDIF (BUILD_TESTING)