summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-07-02 17:35:11 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-07-02 17:35:11 (GMT)
commit721e6524271af2d59385fcfc1c9f9093ef3e9ad9 (patch)
tree9bdafa1bee2955c85134154551a8aab8418f83b7 /tools/h5import/CMakeLists.txt
parent732ae085dce0e472f72fb767e541bf9bf8f42628 (diff)
downloadhdf5-721e6524271af2d59385fcfc1c9f9093ef3e9ad9.zip
hdf5-721e6524271af2d59385fcfc1c9f9093ef3e9ad9.tar.gz
hdf5-721e6524271af2d59385fcfc1c9f9093ef3e9ad9.tar.bz2
[svn-r22506] HDFFV-7782: resolve names of tests files with tests - added two copies of references files and adjusted CMake and linux test script.
Tested: local linux w/ CMake
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index 0f0cc20..a96ebc4 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -52,7 +52,9 @@ IF (BUILD_TESTING)
SET (HDF5_REFERENCE_TXT_FILES
txtfp32.txt
txtfp64.txt
+ txtuin16.txt
txtuin32.txt
+ txtin8.txt
txtin16.txt
txtin32.txt
textpfe64.txt
@@ -203,19 +205,19 @@ IF (BUILD_TESTING)
SET (last_test "H5IMPORT-h5importtest")
# ----- TESTING "ASCII I32 rank 3 - Output BE " ;
- ADD_H5_TEST (ASCII_I32 txtin16.txt txtin32.conf txtin32.h5)
+ ADD_H5_TEST (ASCII_I32 txtin32.txt txtin32.conf txtin32.h5)
# ----- TESTING "ASCII I16 rank 3 - Output LE - CHUNKED - extended"
ADD_H5_TEST (ASCII_I16 txtin16.txt txtin16.conf txtin16.h5)
# ----- TESTING "ASCII I8 - rank 3 - Output I8 LE-Chunked+Extended+Compressed "
- ADD_H5_TEST (ASCII_I8 txtin16.txt txtin8.conf txtin8.h5)
+ ADD_H5_TEST (ASCII_I8 txtin8.txt txtin8.conf txtin8.h5)
# ----- TESTING "ASCII UI32 - rank 3 - Output BE"
ADD_H5_TEST (ASCII_UI32 txtuin32.txt txtuin32.conf txtuin32.h5)
# ----- TESTING "ASCII UI16 - rank 2 - Output LE+Chunked+Compressed "
- ADD_H5_TEST (ASCII_UI16 txtuin32.txt txtuin16.conf txtuin16.h5)
+ ADD_H5_TEST (ASCII_UI16 txtuin16.txt txtuin16.conf txtuin16.h5)
# ----- TESTING "ASCII F32 - rank 3 - Output LE "
ADD_H5_TEST (ASCII_F32 txtfp32.txt txtfp32.conf txtfp32.h5)