summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
commit05dfc85de8e6da2fdf2bd816e86edcabddeacccc (patch)
treeb948351a5d349e3964b821d2e17afd47e6c2af60 /tools/h5import/CMakeLists.txt
parentbe50f4a4243afffa9668c9f41b0828ad1e2a1466 (diff)
downloadhdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.zip
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.gz
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.bz2
[svn-r20153] Move ext lib handling for ext project building to a common macro. Update HDF5 project to use HDFMacros.cmake file. Add test properties for test ordering.
Tested: local linux, windows
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index 8eea367..8a2ec82 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -11,7 +11,7 @@ INCLUDE_DIRECTORIES (${HDF5_PROJECT_DIR}/test)
# Add the h5import executables
# --------------------------------------------------------------------
ADD_EXECUTABLE (h5import ${HDF5_TOOLS_H5IMPORT_SOURCE_DIR}/h5import.c)
-H5_NAMING (h5import ${LIB_TYPE})
+TARGET_NAMING (h5import ${LIB_TYPE})
TARGET_LINK_LIBRARIES (h5import ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
SET (H5_DEP_EXECUTABLES h5import)
@@ -27,7 +27,7 @@ IF (BUILD_TESTING)
# Add the h5import executables
# --------------------------------------------------------------------
ADD_EXECUTABLE (h5importtest ${HDF5_TOOLS_H5IMPORT_SOURCE_DIR}/h5importtest.c)
- H5_NAMING (h5importtest ${LIB_TYPE})
+ TARGET_NAMING (h5importtest ${LIB_TYPE})
TARGET_LINK_LIBRARIES (h5importtest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
##############################################################################