summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-08-08 17:03:44 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-08-08 17:03:44 (GMT)
commit79b2eb993e29cf0382db07b322fa3ca5cb00fc65 (patch)
tree68bbfe3ad865e8b236b08e7aa5e30b586052b002 /tools/h5import/CMakeLists.txt
parent9c547117ece94acacbbdd804166f32b6208596da (diff)
downloadhdf5-79b2eb993e29cf0382db07b322fa3ca5cb00fc65.zip
hdf5-79b2eb993e29cf0382db07b322fa3ca5cb00fc65.tar.gz
hdf5-79b2eb993e29cf0382db07b322fa3ca5cb00fc65.tar.bz2
[svn-r22642] Correct check for filters in tools test
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index a655bf2..4e320a1 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -273,7 +273,9 @@ IF (BUILD_TESTING)
# --------------------------------------------------------------------
# Determine if filter is available for h5diff
# --------------------------------------------------------------------
- SET (USE_FILTER_DEFLATE H5_HAVE_FILTER_DEFLATE)
+ IF (H5_HAVE_FILTER_DEFLATE)
+ SET (USE_FILTER_DEFLATE "true")
+ ENDIF (H5_HAVE_FILTER_DEFLATE)
##############################################################################
##############################################################################