summaryrefslogtreecommitdiffstats
path: root/tools/h5import/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-08-31 20:15:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-08-31 20:15:13 (GMT)
commite65aa8c36566febd00da128e64cc90f3c8ffbc70 (patch)
tree1c52c1ccdf6b28b73702da3b49bad78f5414b33c /tools/h5import/CMakeLists.txt
parentb8d1216dcac1b773f9a7f757ee4dca67547dc082 (diff)
downloadhdf5-e65aa8c36566febd00da128e64cc90f3c8ffbc70.zip
hdf5-e65aa8c36566febd00da128e64cc90f3c8ffbc70.tar.gz
hdf5-e65aa8c36566febd00da128e64cc90f3c8ffbc70.tar.bz2
[svn-r19325] Added parallel build commands.
Corrected use/name of source folder aliases. Duplicated FindMPI.cmake so that non-c++ compiler is found first (recommemded commands did not work). Tested: local linux with mpich
Diffstat (limited to 'tools/h5import/CMakeLists.txt')
-rw-r--r--tools/h5import/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/h5import/CMakeLists.txt b/tools/h5import/CMakeLists.txt
index 317456c..3c82492 100644
--- a/tools/h5import/CMakeLists.txt
+++ b/tools/h5import/CMakeLists.txt
@@ -4,7 +4,7 @@ PROJECT (HDF5_TOOLS_H5IMPORT)
#-----------------------------------------------------------------------------
# Setup include Directories
#-----------------------------------------------------------------------------
-INCLUDE_DIRECTORIES (${HDF5_TOOLS_SOURCE_DIR}/lib)
+INCLUDE_DIRECTORIES (${HDF5_TOOLS_SRC_DIR}/lib)
INCLUDE_DIRECTORIES (${HDF5_PROJECT_DIR}/test)
# --------------------------------------------------------------------