summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-07-06 19:16:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-07-06 19:16:07 (GMT)
commit046f1d7b1fd29c3caea904d3aa403fa4e9cae4b8 (patch)
treeb932e36d4f7f428eed97a5e8b57137050f27ebb6 /tools/h5jam/CMakeLists.txt
parent3fef275c89ef954eb44929ede39b3a3926d61292 (diff)
downloadhdf5-046f1d7b1fd29c3caea904d3aa403fa4e9cae4b8.zip
hdf5-046f1d7b1fd29c3caea904d3aa403fa4e9cae4b8.tar.gz
hdf5-046f1d7b1fd29c3caea904d3aa403fa4e9cae4b8.tar.bz2
[svn-r22522] Merge trunk revision 22520 cmake files and h5dump/h5diff and configure to branch
Diffstat (limited to 'tools/h5jam/CMakeLists.txt')
-rw-r--r--tools/h5jam/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/h5jam/CMakeLists.txt b/tools/h5jam/CMakeLists.txt
index a03d139..d0bf30f 100644
--- a/tools/h5jam/CMakeLists.txt
+++ b/tools/h5jam/CMakeLists.txt
@@ -534,11 +534,14 @@ ENDIF (BUILD_TESTING)
#-----------------------------------------------------------------------------
# Rules for Installation of tools using make Install target
#-----------------------------------------------------------------------------
+
+INSTALL_PROGRAM_PDB (h5jam ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+
INSTALL (
TARGETS
h5jam h5unjam
RUNTIME DESTINATION
- ${HDF5_INSTALL_BIN_DIR}/tools
+ ${HDF5_INSTALL_BIN_DIR}
COMPONENT
toolsapplications
)