summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-02-27 14:42:48 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-02-27 14:42:48 (GMT)
commit3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d (patch)
treeafc45fa73e521b70678964badbfd00aeef98f63a /tools/h5jam/CMakeLists.txt
parent840540021390d563573c5ad6a62c74668a0b798b (diff)
downloadhdf5-3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d.zip
hdf5-3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d.tar.gz
hdf5-3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d.tar.bz2
[svn-r21987] Remove unnecessary dependancies on tools library for h5 file gentests.
Tested: local linux
Diffstat (limited to 'tools/h5jam/CMakeLists.txt')
-rw-r--r--tools/h5jam/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/h5jam/CMakeLists.txt b/tools/h5jam/CMakeLists.txt
index e5caa11..9a74ebc 100644
--- a/tools/h5jam/CMakeLists.txt
+++ b/tools/h5jam/CMakeLists.txt
@@ -50,7 +50,7 @@ IF (BUILD_TESTING)
IF (HDF5_BUILD_GENERATORS AND NOT BUILD_SHARED_LIBS)
ADD_EXECUTABLE (h5jamgentest ${HDF5_TOOLS_H5JAM_SOURCE_DIR}/h5jamgentest.c)
TARGET_NAMING (h5jamgentest ${LIB_TYPE})
- TARGET_LINK_LIBRARIES (h5jamgentest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
+ TARGET_LINK_LIBRARIES (h5jamgentest ${HDF5_LIB_TARGET})
SET_TARGET_PROPERTIES (h5jamgentest PROPERTIES FOLDER generator/tools)
#ADD_TEST (NAME h5jamgentest COMMAND $<TARGET_FILE:h5jamgentest>)