summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2011-10-25 06:59:10 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2011-10-25 06:59:10 (GMT)
commitfa4ab23b9ec53375d13ca43daad741f25215be6f (patch)
tree6776365ba9adc479e02ff476ab86ba86f1bf6f63 /tools/h5jam/CMakeLists.txt
parente54d15a26ca33a093730861b517604b9305faf67 (diff)
downloadhdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.zip
hdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.tar.gz
hdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.tar.bz2
[svn-r21664] Added solution folders for most of the projects. This still needs some polish - the solution folder assignment should go closer to the target declaration and not all projects are grouped (parallel, c++, fortran, hl, and a few others).
Tested on Windows.
Diffstat (limited to 'tools/h5jam/CMakeLists.txt')
-rw-r--r--tools/h5jam/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/h5jam/CMakeLists.txt b/tools/h5jam/CMakeLists.txt
index 9925e2a..00d2b24 100644
--- a/tools/h5jam/CMakeLists.txt
+++ b/tools/h5jam/CMakeLists.txt
@@ -33,6 +33,10 @@ SET (H5_DEP_EXECUTABLES
h5unjam
)
+FOREACH (tool ${H5_DEP_EXECUTABLES})
+ set_target_properties(${tool} PROPERTIES FOLDER tools)
+ENDFOREACH (tool ${H5_DEP_EXECUTABLES})
+
##############################################################################
##############################################################################
### T E S T I N G ###