summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-08-02 17:59:03 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-08-02 17:59:03 (GMT)
commite75a185ecaab4f55afaae0855a40770a300a2cc0 (patch)
treeaa938d97ec85dea32adfad0005fbaac5ef9edb6f /tools/h5jam/Makefile.am
parent7def00050fd07e93bee65e2e8ad2fac0001cc05e (diff)
downloadhdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.zip
hdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.tar.gz
hdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.tar.bz2
[svn-r11185] Purpose:
Makefile feature Description: 'make check-clean' now cleans *.h5 files created by tests as well as .log and .chkexe files. Solution: check-clean is now a separate target in its own right, which cleans less than mostlyclean (check-clean < mostlyclean < clean < distclean). Platforms tested: mir, heping, modi4 (serial and parallel)
Diffstat (limited to 'tools/h5jam/Makefile.am')
-rw-r--r--tools/h5jam/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/h5jam/Makefile.am b/tools/h5jam/Makefile.am
index 0bb0ea8..a6bbfbb 100644
--- a/tools/h5jam/Makefile.am
+++ b/tools/h5jam/Makefile.am
@@ -30,9 +30,9 @@ check_SCRIPTS=$(TEST_SCRIPT)
# Link against the main HDF5 library and tools library
LDADD=$(LIBH5TOOLS) $(LIBHDF5)
-## Temporary files. *.h5 are generated by jamgentest. They should
-## copied to the testfiles/ directory if update is required.
-MOSTLYCLEANFILES+=*.h5 *.txt
+# Temporary files. *.h5 are generated by jamgentest. They should
+# copied to the testfiles/ directory if update is required.
+CHECK_CLEANFILES+=*.h5 *.txt
DISTCLEANFILES=testh5jam.sh
include $(top_srcdir)/config/conclude.am