summaryrefslogtreecommitdiffstats
path: root/tools/h5ls/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2009-07-23 23:10:30 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2009-07-23 23:10:30 (GMT)
commit51fd7c574f80ba3031be63c1a88fb08876bf1d93 (patch)
tree3c3debf3b39f0eac9aa431a016bd4e98f974a7c9 /tools/h5ls/Makefile.am
parent239c45e0f5845406f931f612cf1e88a2203917ae (diff)
downloadhdf5-51fd7c574f80ba3031be63c1a88fb08876bf1d93.zip
hdf5-51fd7c574f80ba3031be63c1a88fb08876bf1d93.tar.gz
hdf5-51fd7c574f80ba3031be63c1a88fb08876bf1d93.tar.bz2
[svn-r17233] Description:
Bring r17209:17230 from trunk to revise_chunks branch. Tested on: Mac OS X/32 10.5.7 (amazon) debug h5committest not required on this branch
Diffstat (limited to 'tools/h5ls/Makefile.am')
-rw-r--r--tools/h5ls/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5ls/Makefile.am b/tools/h5ls/Makefile.am
index 439ef07..64e89f1 100644
--- a/tools/h5ls/Makefile.am
+++ b/tools/h5ls/Makefile.am
@@ -31,6 +31,9 @@ SCRIPT_DEPEND=h5ls$(EXEEXT)
# This is our main target, the h5ls tool
bin_PROGRAMS=h5ls
+# Add h5ls specific linker flags here
+h5ls_LDFLAGS = $(LT_STATIC_EXEC)
+
# All programs depend on the hdf5 and h5tools libraries
LDADD=$(LIBH5TOOLS) $(LIBHDF5)