summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Kim <jkm@hdfgroup.org>2012-01-30 18:35:54 (GMT)
committerJonathan Kim <jkm@hdfgroup.org>2012-01-30 18:35:54 (GMT)
commit75e9bf9e2ce047ba833ea35a0d068255cf0588ed (patch)
tree1ed8d98bdaa76e03e5c5f80cf690d88aa2d4462a /tools/h5repack/CMakeLists.txt
parentb98ac90e8f9f222a967ff56c1ea90b6daa0bedf4 (diff)
downloadhdf5-75e9bf9e2ce047ba833ea35a0d068255cf0588ed.zip
hdf5-75e9bf9e2ce047ba833ea35a0d068255cf0588ed.tar.gz
hdf5-75e9bf9e2ce047ba833ea35a0d068255cf0588ed.tar.bz2
[svn-r21902] Description:
update a comment from buzilla# (1797) to jira# (2605). Also prevent conflict from merging source.
Diffstat (limited to 'tools/h5repack/CMakeLists.txt')
-rw-r--r--tools/h5repack/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tools/h5repack/CMakeLists.txt b/tools/h5repack/CMakeLists.txt
index ea623ea..6460375 100644
--- a/tools/h5repack/CMakeLists.txt
+++ b/tools/h5repack/CMakeLists.txt
@@ -788,10 +788,11 @@ IF (BUILD_TESTING)
# test various references (bug 1814 and 1726)
ADD_H5_TEST (bug1814 "TEST" ${FILE_REF})
-# test attribute with various references (bug 1797)
-# the references in attribute of compund or vlen datatype
+# test attribute with various references in attribute of compund
+# or vlen datatype
+# (HDFFV-2605, 7513)
# TODO: include this test when code portion is completed.
- ADD_H5_TEST (bug1797 "SKIP" ${FILE_ATTR_REF})
+ ADD_H5_TEST (HDFFV-2605 "SKIP" ${FILE_ATTR_REF})
# Add test for memory leak in attirbute. This test is verified by CTEST.
# 1. leak from vlen string