summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-07-09 16:56:16 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-07-09 16:56:16 (GMT)
commit8bbe712961a9b88d5fda838ec745f40217c28c8c (patch)
treea8d3bd0040318e120ff104b2a9467a1c02b8772b /tools/h5repack/CMakeLists.txt
parent7a72d82cdad8d8d83cbb457c5625dac65c8cd72a (diff)
downloadhdf5-8bbe712961a9b88d5fda838ec745f40217c28c8c.zip
hdf5-8bbe712961a9b88d5fda838ec745f40217c28c8c.tar.gz
hdf5-8bbe712961a9b88d5fda838ec745f40217c28c8c.tar.bz2
[svn-r27364] Add Mac Framework support
Diffstat (limited to 'tools/h5repack/CMakeLists.txt')
-rw-r--r--tools/h5repack/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tools/h5repack/CMakeLists.txt b/tools/h5repack/CMakeLists.txt
index 42d9f3d..3b31078 100644
--- a/tools/h5repack/CMakeLists.txt
+++ b/tools/h5repack/CMakeLists.txt
@@ -73,14 +73,14 @@ if (BUILD_TESTING)
TARGET ${HDF5_TOOL_PLUGIN_LIB_TARGET}
POST_BUILD
COMMAND ${CMAKE_COMMAND}
- ARGS -E copy_if_different
+ ARGS -E copy_if_different
"$<TARGET_FILE:${HDF5_TOOL_PLUGIN_LIB_TARGET}>"
"${CMAKE_BINARY_DIR}/plugins/$<TARGET_FILE_NAME:${HDF5_TOOL_PLUGIN_LIB_TARGET}>"
)
endif (BUILD_SHARED_LIBS)
include (CMakeTests.cmake)
-
+
endif (BUILD_TESTING)
##############################################################################
@@ -98,8 +98,5 @@ endif (BUILD_TESTING)
install (
TARGETS
h5repack
- RUNTIME DESTINATION
- ${HDF5_INSTALL_BIN_DIR}
- COMPONENT
- toolsapplications
+ RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolsapplications
)