summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-17 15:00:15 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-17 15:00:15 (GMT)
commit6f21a54989f9f9e08cffb062ec2f900d99c70b8d (patch)
tree294269a564efa7c3c16a50380aeecf07be0c9035 /tools/h5repack/CMakeLists.txt
parent2461caef8af6e20c223a5df474e8ed1eb63d3e39 (diff)
downloadhdf5-6f21a54989f9f9e08cffb062ec2f900d99c70b8d.zip
hdf5-6f21a54989f9f9e08cffb062ec2f900d99c70b8d.tar.gz
hdf5-6f21a54989f9f9e08cffb062ec2f900d99c70b8d.tar.bz2
Add missing EXPORT tag in install command
Diffstat (limited to 'tools/h5repack/CMakeLists.txt')
-rw-r--r--tools/h5repack/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/h5repack/CMakeLists.txt b/tools/h5repack/CMakeLists.txt
index 9ceb097..0e9c28f 100644
--- a/tools/h5repack/CMakeLists.txt
+++ b/tools/h5repack/CMakeLists.txt
@@ -95,5 +95,7 @@ endif (BUILD_TESTING)
install (
TARGETS
h5repack
+ EXPORT
+ ${HDF5_EXPORTED_TARGETS}
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolsapplications
)