summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/Makefile.am
diff options
context:
space:
mode:
authorPedro Vicente Nunes <pvn@hdfgroup.org>2007-11-28 20:30:43 (GMT)
committerPedro Vicente Nunes <pvn@hdfgroup.org>2007-11-28 20:30:43 (GMT)
commit1b645ffd9177610c42d41c0dffbb7237154b9dad (patch)
tree1bf0d695d485817eeac809c7fb97911c09d17313 /tools/h5repack/Makefile.am
parentcb2a70feb48da0a5d5d5e17d7682fcd29ca27e39 (diff)
downloadhdf5-1b645ffd9177610c42d41c0dffbb7237154b9dad.zip
hdf5-1b645ffd9177610c42d41c0dffbb7237154b9dad.tar.gz
hdf5-1b645ffd9177610c42d41c0dffbb7237154b9dad.tar.bz2
[svn-r14299] new feature: add support for h5repack to handle several global filters
usage is to repeat the -f option tested: windows, linux, solaris
Diffstat (limited to 'tools/h5repack/Makefile.am')
-rw-r--r--tools/h5repack/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5repack/Makefile.am b/tools/h5repack/Makefile.am
index e053e83..f677de0 100644
--- a/tools/h5repack/Makefile.am
+++ b/tools/h5repack/Makefile.am
@@ -41,8 +41,8 @@ LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
# Source files
COMMON_SOURCES=h5repack.c h5repack_copy.c h5repack_filters.c \
- h5repack_list.c h5repack_opttable.c h5repack_parse.c h5repack_refs.c \
- h5repack_verify.c
+ h5repack_opttable.c h5repack_parse.c h5repack_refs.c \
+ h5repack_verify.c
h5repack_SOURCES=$(COMMON_SOURCES) h5repack_main.c