summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2009-09-02 21:27:03 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2009-09-02 21:27:03 (GMT)
commit42be1460e464fc1d3d2c843ff9a2841cb9767d15 (patch)
treeef534736944298a20a076c1111c9e30bd2d8e5f5 /tools/h5repack/Makefile.am
parentc1d205d282137c93dc8f2cac757045960075ca2c (diff)
downloadhdf5-42be1460e464fc1d3d2c843ff9a2841cb9767d15.zip
hdf5-42be1460e464fc1d3d2c843ff9a2841cb9767d15.tar.gz
hdf5-42be1460e464fc1d3d2c843ff9a2841cb9767d15.tar.bz2
[svn-r17443] Description:
Merged changes from the trunk into the branch: svn merge -r17188:17442 https://svn.hdfgroup.uiuc.edu/hdf5/trunk Tested: smirom (icc, gcc)
Diffstat (limited to 'tools/h5repack/Makefile.am')
-rw-r--r--tools/h5repack/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5repack/Makefile.am b/tools/h5repack/Makefile.am
index 2c0c0c2..1f811f0 100644
--- a/tools/h5repack/Makefile.am
+++ b/tools/h5repack/Makefile.am
@@ -36,6 +36,9 @@ SCRIPT_DEPEND=h5repack$(EXEEXT)
# Our main target, h5repack tool
bin_PROGRAMS=h5repack
+# Add h5repack specific linker flags here
+h5repack_LDFLAGS = $(LT_STATIC_EXEC)
+
# Depend on the hdf5 library, the tools library, the test library
LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)