summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/Makefile.am
diff options
context:
space:
mode:
authorPedro Vicente Nunes <pvn@hdfgroup.org>2006-10-20 18:45:17 (GMT)
committerPedro Vicente Nunes <pvn@hdfgroup.org>2006-10-20 18:45:17 (GMT)
commitdf803f78d045963ca024111fc27ba5dc225d2b08 (patch)
treea545ef065874b2fcecfa5164f281972c460ceafc /tools/h5repack/Makefile.am
parent14c697f7e4bd9548eddbe64b17930e69817f98cd (diff)
downloadhdf5-df803f78d045963ca024111fc27ba5dc225d2b08.zip
hdf5-df803f78d045963ca024111fc27ba5dc225d2b08.tar.gz
hdf5-df803f78d045963ca024111fc27ba5dc225d2b08.tar.bz2
[svn-r12793] 1. fix a compiling error in atlantia
2. added the test library delete framework to delete output .h5 files 3. cleaned warnings
Diffstat (limited to 'tools/h5repack/Makefile.am')
-rw-r--r--tools/h5repack/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5repack/Makefile.am b/tools/h5repack/Makefile.am
index 794dd43..29fd26b 100644
--- a/tools/h5repack/Makefile.am
+++ b/tools/h5repack/Makefile.am
@@ -35,8 +35,8 @@ SCRIPT_DEPEND=h5repack$(EXEEXT)
# Our main target, h5repack tool
bin_PROGRAMS=h5repack
-# All programs depend on the hdf5 library and the tools library
-LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+# Depend on the hdf5 library, the tools library, the test library
+LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
# Source files
COMMON_SOURCES=h5repack.c h5repack_copy.c h5repack_filters.c \