summaryrefslogtreecommitdiffstats
path: root/tools/h5stat/CMakeLists.txt
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2015-07-27 15:39:54 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2015-07-27 15:39:54 (GMT)
commit54497d2b53c965aa995af37f89d24343af30a56f (patch)
treeefde294ce1689680fedcec806b8cb7ef7b2a8942 /tools/h5stat/CMakeLists.txt
parentf56008e0fe0c6bce99205911d05dd4396baf6952 (diff)
parentf56de2644447b080017866fb917a0f8363315a53 (diff)
downloadhdf5-54497d2b53c965aa995af37f89d24343af30a56f.zip
hdf5-54497d2b53c965aa995af37f89d24343af30a56f.tar.gz
hdf5-54497d2b53c965aa995af37f89d24343af30a56f.tar.bz2
[svn-r27436] merge from trunk.
Diffstat (limited to 'tools/h5stat/CMakeLists.txt')
-rw-r--r--tools/h5stat/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tools/h5stat/CMakeLists.txt b/tools/h5stat/CMakeLists.txt
index 5230693..66c8c7e 100644
--- a/tools/h5stat/CMakeLists.txt
+++ b/tools/h5stat/CMakeLists.txt
@@ -27,7 +27,7 @@ if (BUILD_TESTING)
TARGET_C_PROPERTIES (h5stat_gentest STATIC " " " ")
target_link_libraries (h5stat_gentest ${HDF5_LIB_TARGET})
set_target_properties (h5stat_gentest PROPERTIES FOLDER generator/tools)
-
+
#add_test (NAME h5stat_gentest COMMAND $<TARGET_FILE:h5stat_gentest>)
endif (HDF5_BUILD_GENERATORS AND NOT BUILD_SHARED_LIBS)
@@ -49,8 +49,5 @@ endif (BUILD_TESTING)
install (
TARGETS
h5stat
- RUNTIME DESTINATION
- ${HDF5_INSTALL_BIN_DIR}
- COMPONENT
- toolsapplications
+ RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolsapplications
)