summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:46:08 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:46:08 (GMT)
commit02888be7f2b3ec1c5d8c388dd3873645020d1e48 (patch)
treec23820fc51972c057ebffcb8440d68f7986a2b94 /tools/lib/CMakeLists.txt
parent9449cfa3615eadb40d554a1148ca020ac1b0f632 (diff)
downloadhdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.zip
hdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.tar.gz
hdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.tar.bz2
[svn-r19909] Change how LINK_FLAGS for fortran are appended on Windows
bring r19908 from 1.8 branch
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 879e30e..c3662f6 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -31,7 +31,6 @@ SET (H5_TOOLS_LIB_HDRS
${HDF5_TOOLS_LIB_SOURCE_DIR}/h5diff.h
)
-#-- Always build a static library for linking the ${HDF5_LIB_NAME} tools together
ADD_LIBRARY (${HDF5_TOOLS_LIB_TARGET} ${LIB_TYPE} ${H5_TOOLS_LIB_SRCS} ${H5_TOOLS_LIB_HDRS})
TARGET_LINK_LIBRARIES (${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
SET_GLOBAL_VARIABLE( HDF5_LIBRARIES_TO_EXPORT "${HDF5_LIBRARIES_TO_EXPORT};${HDF5_TOOLS_LIB_TARGET}")