summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-14 17:35:40 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-14 17:35:40 (GMT)
commit06b2da91654ec879064dfd1205a4452b402a948d (patch)
tree1aaca1227a04bdde1c620ab9e7acf98f36274d07 /tools/lib/CMakeLists.txt
parentb00920b338a35147556591ced6e4a44b81ce7187 (diff)
downloadhdf5-06b2da91654ec879064dfd1205a4452b402a948d.zip
hdf5-06b2da91654ec879064dfd1205a4452b402a948d.tar.gz
hdf5-06b2da91654ec879064dfd1205a4452b402a948d.tar.bz2
Add namespace and export utils
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index ce1ad34..d04d099 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -100,5 +100,6 @@ if (HDF5_EXPORTED_TARGETS)
ARCHIVE DESTINATION ${HDF5_INSTALL_LIB_DIR} COMPONENT toolslibraries
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolslibraries
FRAMEWORK DESTINATION ${HDF5_INSTALL_FWRK_DIR} COMPONENT toolslibraries
+ INCLUDES DESTINATION include
)
endif (HDF5_EXPORTED_TARGETS)