summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-05-12 18:14:46 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-05-12 18:14:46 (GMT)
commit8f57e86ab9f53cb1770054e69784087695ac14af (patch)
tree967f24a44d36cb67737a0330f63147bc2bf9fd7d /tools/lib/CMakeLists.txt
parent22f96446703b06a893ae75217add9f7c2f9edee4 (diff)
downloadhdf5-8f57e86ab9f53cb1770054e69784087695ac14af.zip
hdf5-8f57e86ab9f53cb1770054e69784087695ac14af.tar.gz
hdf5-8f57e86ab9f53cb1770054e69784087695ac14af.tar.bz2
[svn-r25185] update cmake command name case
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index c3b8294..52749b0 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -71,21 +71,6 @@ install (
)
#-----------------------------------------------------------------------------
-# Because tools are installed into bin/tools we need to make sure the hdf5tools
-# library will be installed into the proper location.
-#-----------------------------------------------------------------------------
-if (APPLE)
- option (HDF5_BUILD_WITH_INSTALL_NAME "Build with library install_name set to the installation path" OFF)
- if (HDF5_BUILD_WITH_INSTALL_NAME)
- SET_TARGET_PROPERTIES(${HDF5_TOOLS_LIB_TARGET} PROPERTIES
- LINK_FLAGS "-current_version ${HDF5_PACKAGE_VERSION} -compatibility_version ${HDF5_PACKAGE_VERSION}"
- INSTALL_NAME_DIR "${CMAKE_INSTALL_PREFIX}/lib"
- BUILD_WITH_INSTALL_RPATH ${HDF5_BUILD_WITH_INSTALL_NAME}
- )
- endif (HDF5_BUILD_WITH_INSTALL_NAME)
-endif (APPLE)
-
-#-----------------------------------------------------------------------------
# Add Target(s) to CMake Install for import into other projects
#-----------------------------------------------------------------------------
if (HDF5_EXPORTED_TARGETS)