summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2015-01-04 05:04:10 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2015-01-04 05:04:10 (GMT)
commitc57665bb4fbd9623bbddd8d3df31730eaa2b226f (patch)
tree964aa322afbe5b7843d4c7ed2566ba43c6cf97f4 /tools/lib/CMakeLists.txt
parent24c5c0bf1b4e7ac79a1449a6ebf4d659d99c0a43 (diff)
downloadhdf5-c57665bb4fbd9623bbddd8d3df31730eaa2b226f.zip
hdf5-c57665bb4fbd9623bbddd8d3df31730eaa2b226f.tar.gz
hdf5-c57665bb4fbd9623bbddd8d3df31730eaa2b226f.tar.bz2
[svn-r25947] [merged changes from trunk r25940]
HDFFV-9046: reorganize hdf5/perform, step 2 Move timing measurement routines used by h5perf and h5perf_serial to tools/lib so that they can be used by other tools too. tools/lib/io_timer.c tools/lib/io_timer.h tools/perform/io_timer.c tools/perform/io_timer.h renamed perform/io_timer.[ch] to lib/io_timer.[ch] tools/lib/Makefile.am tools/lib/Makefile.in tools/lib/CMakeLists.txt tools/perform/Makefile.in tools/perform/Makefile.am tools/perform/CMakeLists.txt MANIFEST updated due to the move. Tested; h5committest and jam (serial)
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index e65673a..3dba919 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -24,6 +24,7 @@ set (H5_TOOLS_LIB_SRCS
${HDF5_TOOLS_LIB_SOURCE_DIR}/h5tools_type.c
${HDF5_TOOLS_LIB_SOURCE_DIR}/h5tools_utils.c
${HDF5_TOOLS_LIB_SOURCE_DIR}/h5trav.c
+ ${HDF5_TOOLS_LIB_SOURCE_DIR}/io_timer.c
)
set (H5_TOOLS_LIB_HDRS