summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-06-14 14:24:27 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-06-14 14:24:27 (GMT)
commite41f1a44b8790d39e65396e5b8d739026cf20488 (patch)
treed62ff63b6f3e4b7c7d84e153d8a09863f6977910 /tools/lib/CMakeLists.txt
parent109aa3016b1a9a4c8a7244319ec9ee8af078ea8d (diff)
downloadhdf5-e41f1a44b8790d39e65396e5b8d739026cf20488.zip
hdf5-e41f1a44b8790d39e65396e5b8d739026cf20488.tar.gz
hdf5-e41f1a44b8790d39e65396e5b8d739026cf20488.tar.bz2
[svn-r23771] HDFFV-8434,-8437,-8445,-8447,-8461: Merge changes from Trunk.
Tested: local linux
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index b1b5dc1..ef77be7 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -37,8 +37,9 @@ SET (H5_TOOLS_LIB_HDRS
)
ADD_LIBRARY (${HDF5_TOOLS_LIB_TARGET} ${LIB_TYPE} ${H5_TOOLS_LIB_SRCS} ${H5_TOOLS_LIB_HDRS})
+TARGET_C_PROPERTIES (${HDF5_TOOLS_LIB_TARGET} " " " ")
TARGET_LINK_LIBRARIES (${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
-SET_GLOBAL_VARIABLE( HDF5_LIBRARIES_TO_EXPORT "${HDF5_LIBRARIES_TO_EXPORT};${HDF5_TOOLS_LIB_TARGET}")
+SET_GLOBAL_VARIABLE (HDF5_LIBRARIES_TO_EXPORT "${HDF5_LIBRARIES_TO_EXPORT};${HDF5_TOOLS_LIB_TARGET}")
H5_SET_LIB_OPTIONS (
${HDF5_TOOLS_LIB_TARGET} ${HDF5_TOOLS_LIB_NAME}
${LIB_TYPE}