summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-03-15 15:28:01 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-03-15 15:28:01 (GMT)
commitfc41dda51f72b6f4209cfd06fed829eaf40bbfbd (patch)
tree3cd35981c6bc156bd06fd7d608c5da5b281374fc /tools/lib/CMakeLists.txt
parentc129390dfe2438988f4b43fc1d93b91989116731 (diff)
downloadhdf5-fc41dda51f72b6f4209cfd06fed829eaf40bbfbd.zip
hdf5-fc41dda51f72b6f4209cfd06fed829eaf40bbfbd.tar.gz
hdf5-fc41dda51f72b6f4209cfd06fed829eaf40bbfbd.tar.bz2
[svn-r23355] Correct target name
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 7db7057..b1b5dc1 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -45,7 +45,7 @@ H5_SET_LIB_OPTIONS (
HDF5_TOOLS_LIB_NAME_RELEASE
HDF5_TOOLS_LIB_NAME_DEBUG
)
-SET_TARGET_PROPERTIES (hdf5_tools PROPERTIES FOLDER libraries/tools)
+SET_TARGET_PROPERTIES (${HDF5_TOOLS_LIB_TARGET} PROPERTIES FOLDER libraries/tools)
##############################################################################
##############################################################################