summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-11-04 17:31:32 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-11-04 17:31:32 (GMT)
commit4c5c484b99322a64af076aaad23f68a6ee84e2c2 (patch)
tree604ed2e3da01b695e0bb5cb80602fcc3470e6943 /tools/lib/CMakeLists.txt
parent5de79b88bfd73382a1557f86ec4783de74e30a87 (diff)
downloadhdf5-4c5c484b99322a64af076aaad23f68a6ee84e2c2.zip
hdf5-4c5c484b99322a64af076aaad23f68a6ee84e2c2.tar.gz
hdf5-4c5c484b99322a64af076aaad23f68a6ee84e2c2.tar.bz2
[svn-r21715] Correct SET_TARGET_PROPERTIES commands
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 578c54b..213d14d 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -40,9 +40,7 @@ H5_SET_LIB_OPTIONS (
HDF5_TOOLS_LIB_NAME_RELEASE
HDF5_TOOLS_LIB_NAME_DEBUG
)
-
-# Add the tools library to a Visual Studio solution file
-set_target_properties(hdf5_tools PROPERTIES FOLDER libraries)
+SET_TARGET_PROPERTIES (hdf5_tools PROPERTIES FOLDER libraries/tools)
##############################################################################
##############################################################################