summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-09-20 20:38:35 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-09-20 20:38:35 (GMT)
commitb4be8ae3d53cce93077a8a1b0afbff1b3ccd9fec (patch)
tree76e18b78410eb8180430ce9547edf94632e5aaf2 /tools/lib/CMakeLists.txt
parent441f2ed99fa3de57cfd0b913d28645851f6f0af7 (diff)
downloadhdf5-b4be8ae3d53cce93077a8a1b0afbff1b3ccd9fec.zip
hdf5-b4be8ae3d53cce93077a8a1b0afbff1b3ccd9fec.tar.gz
hdf5-b4be8ae3d53cce93077a8a1b0afbff1b3ccd9fec.tar.bz2
[svn-r19434] Correct use of lib, include, bin in INSTALL commands to use proper variables.
Tested: local linux
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 05fd607..879e30e 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -55,7 +55,7 @@ INSTALL (
FILES
${H5_TOOLS_LIB_HDRS}
DESTINATION
- include/tools
+ ${HDF5_INSTALL_INCLUDE_DIR}/tools
COMPONENT
toolsheaders
)
@@ -84,8 +84,8 @@ IF (HDF5_EXPORTED_TARGETS)
${HDF5_TOOLS_LIB_TARGET}
EXPORT
${HDF5_EXPORTED_TARGETS}
- LIBRARY DESTINATION lib/tools COMPONENT toolslibraries
- ARCHIVE DESTINATION lib/tools COMPONENT toolslibraries
- RUNTIME DESTINATION bin/tools COMPONENT toolslibraries
+ LIBRARY DESTINATION ${HDF5_INSTALL_LIB_DIR}/tools COMPONENT toolslibraries
+ ARCHIVE DESTINATION ${HDF5_INSTALL_LIB_DIR}/tools COMPONENT toolslibraries
+ RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR}/tools COMPONENT toolslibraries
)
ENDIF (HDF5_EXPORTED_TARGETS)