summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-08-08 21:59:09 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-08-08 21:59:09 (GMT)
commitdd7693bde03b81f05dbde5a7e6c866951326946f (patch)
tree73a6106ceaa51ca1b7c88c9b9749082678ab5d6f /tools/lib/CMakeLists.txt
parent13beaa1a6fa80a2d1f4aab42f9c5e1740853bbf0 (diff)
downloadhdf5-dd7693bde03b81f05dbde5a7e6c866951326946f.zip
hdf5-dd7693bde03b81f05dbde5a7e6c866951326946f.tar.gz
hdf5-dd7693bde03b81f05dbde5a7e6c866951326946f.tar.bz2
[svn-r21195] Correct windows exports for h5diff.
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 123eafc..1e8afa1 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -68,7 +68,7 @@ IF (APPLE)
IF (HDF5_BUILD_WITH_INSTALL_NAME)
SET_TARGET_PROPERTIES(${HDF5_TOOLS_LIB_TARGET} PROPERTIES
LINK_FLAGS "-current_version ${HDF5_PACKAGE_VERSION} -compatibility_version ${HDF5_PACKAGE_VERSION}"
- INSTALL_NAME_DIR "${CMAKE_INSTALL_PREFIX}/lib/tools"
+ INSTALL_NAME_DIR "${CMAKE_INSTALL_PREFIX}/lib"
BUILD_WITH_INSTALL_RPATH ${HDF5_BUILD_WITH_INSTALL_NAME}
)
ENDIF (HDF5_BUILD_WITH_INSTALL_NAME)