summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-02-23 20:23:46 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-02-23 20:23:46 (GMT)
commitf7689087de6c3d549cca79f30b0633ba8ff239c8 (patch)
tree55a8f75adc411b4a3e1de11e745634a94ef6c3e5 /tools/lib/CMakeLists.txt
parent807187e2f200e63adb4918dd475d47546c8588e9 (diff)
downloadhdf5-f7689087de6c3d549cca79f30b0633ba8ff239c8.zip
hdf5-f7689087de6c3d549cca79f30b0633ba8ff239c8.tar.gz
hdf5-f7689087de6c3d549cca79f30b0633ba8ff239c8.tar.bz2
[svn-r29186] HDFFV-9654: add VDS options to h5dump
includes new data files
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 38c84a2..0b39a2b 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -61,7 +61,7 @@ if (BUILD_SHARED_LIBS)
set_global_variable (HDF5_LIBRARIES_TO_EXPORT "${HDF5_LIBRARIES_TO_EXPORT};${HDF5_TOOLS_LIBSH_TARGET}")
H5_SET_LIB_OPTIONS (
${HDF5_TOOLS_LIBSH_TARGET} ${HDF5_TOOLS_LIB_NAME}
- SHARED
+ SHARED ${HDF5_TOOLS_PACKAGE_SOVERSION}
HDF5_TOOLS_LIB_NAME_RELEASE
HDF5_TOOLS_LIB_NAME_DEBUG
)