summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2011-10-25 06:59:10 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2011-10-25 06:59:10 (GMT)
commitfa4ab23b9ec53375d13ca43daad741f25215be6f (patch)
tree6776365ba9adc479e02ff476ab86ba86f1bf6f63 /tools/lib/CMakeLists.txt
parente54d15a26ca33a093730861b517604b9305faf67 (diff)
downloadhdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.zip
hdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.tar.gz
hdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.tar.bz2
[svn-r21664] Added solution folders for most of the projects. This still needs some polish - the solution folder assignment should go closer to the target declaration and not all projects are grouped (parallel, c++, fortran, hl, and a few others).
Tested on Windows.
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 1e8afa1..578c54b 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -41,6 +41,9 @@ H5_SET_LIB_OPTIONS (
HDF5_TOOLS_LIB_NAME_DEBUG
)
+# Add the tools library to a Visual Studio solution file
+set_target_properties(hdf5_tools PROPERTIES FOLDER libraries)
+
##############################################################################
##############################################################################
### I N S T A L L A T I O N ###