summaryrefslogtreecommitdiffstats
path: root/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2016-02-22 20:32:01 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2016-02-22 20:32:01 (GMT)
commit7511d8b4691770a15f1ba9f7fcc242f038c79669 (patch)
tree824346f0ddad0bd7942891776c295f6b25b2c3af /tools/lib/CMakeLists.txt
parent910d4204098e4ad4b27dc037fa0bab977af2b59e (diff)
downloadhdf5-7511d8b4691770a15f1ba9f7fcc242f038c79669.zip
hdf5-7511d8b4691770a15f1ba9f7fcc242f038c79669.tar.gz
hdf5-7511d8b4691770a15f1ba9f7fcc242f038c79669.tar.bz2
[svn-r29179] Revert of 29177 which breaks the autotools build.
Tested on: 64-bit Ubuntu 15.10 (Linux 4.2.0 x86_64) gcc 5.2.1 autotools serial
Diffstat (limited to 'tools/lib/CMakeLists.txt')
-rw-r--r--tools/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lib/CMakeLists.txt b/tools/lib/CMakeLists.txt
index 0b39a2b..38c84a2 100644
--- a/tools/lib/CMakeLists.txt
+++ b/tools/lib/CMakeLists.txt
@@ -61,7 +61,7 @@ if (BUILD_SHARED_LIBS)
set_global_variable (HDF5_LIBRARIES_TO_EXPORT "${HDF5_LIBRARIES_TO_EXPORT};${HDF5_TOOLS_LIBSH_TARGET}")
H5_SET_LIB_OPTIONS (
${HDF5_TOOLS_LIBSH_TARGET} ${HDF5_TOOLS_LIB_NAME}
- SHARED ${HDF5_TOOLS_PACKAGE_SOVERSION}
+ SHARED
HDF5_TOOLS_LIB_NAME_RELEASE
HDF5_TOOLS_LIB_NAME_DEBUG
)