summaryrefslogtreecommitdiffstats
path: root/tools/lib/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2015-01-01 16:24:55 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2015-01-01 16:24:55 (GMT)
commitc803666ec2330ef548e65bb3699c0f89d2adb45d (patch)
tree1f0437e96b9872b43cc941976c84a8284c5a87fa /tools/lib/Makefile.am
parentdcc956f5941b01e9ce50d02b37bdcea14c5fb06b (diff)
downloadhdf5-c803666ec2330ef548e65bb3699c0f89d2adb45d.zip
hdf5-c803666ec2330ef548e65bb3699c0f89d2adb45d.tar.gz
hdf5-c803666ec2330ef548e65bb3699c0f89d2adb45d.tar.bz2
[svn-r25940] HDFFV-9046: reorganize hdf5/perform, step 2
Move timing measurement routines used by h5perf and h5perf_serial to tools/lib so that they can be used by other tools too. tools/lib/io_timer.c tools/lib/io_timer.h tools/perform/io_timer.c tools/perform/io_timer.h renamed perform/io_timer.[ch] to lib/io_timer.[ch] tools/lib/Makefile.am tools/lib/Makefile.in tools/lib/CMakeLists.txt tools/perform/Makefile.in tools/perform/Makefile.am tools/perform/CMakeLists.txt MANIFEST updated due to the move. Tested; h5committest and jam (serial)
Diffstat (limited to 'tools/lib/Makefile.am')
-rw-r--r--tools/lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lib/Makefile.am b/tools/lib/Makefile.am
index 9050aac..e8fc6a1 100644
--- a/tools/lib/Makefile.am
+++ b/tools/lib/Makefile.am
@@ -28,7 +28,7 @@ noinst_LTLIBRARIES=libh5tools.la
libh5tools_la_SOURCES=h5tools.c h5tools_dump.c h5tools_str.c h5tools_utils.c h5diff.c \
h5diff_array.c h5diff_attr.c h5diff_dset.c h5diff_util.c h5trav.c \
- h5tools_filters.c h5tools_ref.c h5tools_type.c
+ h5tools_filters.c h5tools_ref.c h5tools_type.c io_timer.c
# Test program. Link using libhdf5 and libh5tools
TEST_PROG=