summaryrefslogtreecommitdiffstats
path: root/tools/libtest/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-09-23 20:30:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-09-23 20:30:07 (GMT)
commita4d6a270783d69c663357c31fcd6196b98706dfb (patch)
treece4cd3ff16aa0a3918c4e999d3b6ba63a35a41fe /tools/libtest/Makefile.am
parenta0947d808fb3b0af98032beb1a4f5353443c8aa3 (diff)
downloadhdf5-a4d6a270783d69c663357c31fcd6196b98706dfb.zip
hdf5-a4d6a270783d69c663357c31fcd6196b98706dfb.tar.gz
hdf5-a4d6a270783d69c663357c31fcd6196b98706dfb.tar.bz2
HDFFV-10903 merge S3 from dev
Diffstat (limited to 'tools/libtest/Makefile.am')
-rw-r--r--tools/libtest/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/tools/libtest/Makefile.am b/tools/libtest/Makefile.am
new file mode 100644
index 0000000..a93e25d
--- /dev/null
+++ b/tools/libtest/Makefile.am
@@ -0,0 +1,34 @@
+#
+# Read-Only S3 Virtual File Driver (VFD)
+# Copyright (c) 2017-2018, The HDF Group.
+#
+# All rights reserved.
+#
+# NOTICE:
+# All information contained herein is, and remains, the property of The HDF
+# Group. The intellectual and technical concepts contained herein are
+# proprietary to The HDF Group. Dissemination of this information or
+# reproduction of this material is strictly forbidden unless prior written
+# permission is obtained from The HDF Group.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+#
+# HDF5 Library Makefile(.in)
+#
+
+include $(top_srcdir)/config/commence.am
+
+# Include src and tools/lib directories
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
+
+# All programs depend on the hdf5 and h5tools libraries
+LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+
+
+# main target
+bin_PROGRAMS=h5tools_test_utils
+# check_PROGRAMS=$(TEST_PROG)
+
+
+include $(top_srcdir)/config/conclude.am