summaryrefslogtreecommitdiffstats
path: root/tools/libtest/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2020-08-25 15:40:31 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2020-08-25 15:40:31 (GMT)
commit6ef473949bd5094bb39b4b7bc89b0d2772b9be31 (patch)
tree532b511cc84e02b27f090c1bb641e718ce634e15 /tools/libtest/Makefile.am
parent27c7d1aca86797436c2121f112c2d8928b2c8ff4 (diff)
parent973360ae33336d8e3c7e050a82c873c3e5bcc47f (diff)
downloadhdf5-6ef473949bd5094bb39b4b7bc89b0d2772b9be31.zip
hdf5-6ef473949bd5094bb39b4b7bc89b0d2772b9be31.tar.gz
hdf5-6ef473949bd5094bb39b4b7bc89b0d2772b9be31.tar.bz2
Merge pull request #2835 in HDFFV/hdf5 from ~DEROBINS/hdf5_der:hdf5_1_10_7_vfd_badness_fix to hdf5_1_10_7
* commit '973360ae33336d8e3c7e050a82c873c3e5bcc47f': Brings tools VFD changes from hdf5_1_10
Diffstat (limited to 'tools/libtest/Makefile.am')
-rw-r--r--tools/libtest/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/tools/libtest/Makefile.am b/tools/libtest/Makefile.am
index a93e25d..0dc18e9 100644
--- a/tools/libtest/Makefile.am
+++ b/tools/libtest/Makefile.am
@@ -20,15 +20,14 @@
include $(top_srcdir)/config/commence.am
# Include src and tools/lib directories
-AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
-
-# All programs depend on the hdf5 and h5tools libraries
-LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/tools/lib
+#test programs
+TEST_PROG=h5tools_test_utils
-# main target
-bin_PROGRAMS=h5tools_test_utils
-# check_PROGRAMS=$(TEST_PROG)
+check_PROGRAMS=$(TEST_PROG)
+# All programs depend on the hdf5 and h5tools libraries
+LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
include $(top_srcdir)/config/conclude.am