summaryrefslogtreecommitdiffstats
path: root/tools/misc/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-11 15:13:05 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-11 15:13:05 (GMT)
commitf5148618649e96f83578b0c415f69bb9016782df (patch)
treeccf142d61c74b40b0dcad28b0b872706f1cdfc06 /tools/misc/CMakeLists.txt
parentdbe9c9f7dc95080eb1ad08702f880eda6b573ebd (diff)
downloadhdf5-f5148618649e96f83578b0c415f69bb9016782df.zip
hdf5-f5148618649e96f83578b0c415f69bb9016782df.tar.gz
hdf5-f5148618649e96f83578b0c415f69bb9016782df.tar.bz2
HDFFV-8745 merge h5diff attribute fix
Diffstat (limited to 'tools/misc/CMakeLists.txt')
-rw-r--r--tools/misc/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/misc/CMakeLists.txt b/tools/misc/CMakeLists.txt
index da1af42..1c22235 100644
--- a/tools/misc/CMakeLists.txt
+++ b/tools/misc/CMakeLists.txt
@@ -76,13 +76,13 @@ endif ()
# Rules for Installation of tools using make Install target
#-----------------------------------------------------------------------------
if (HDF5_EXPORTED_TARGETS)
- INSTALL_PROGRAM_PDB (h5debug ${HDF5_INSTALL_BIN_DIR} toolsapplications)
- INSTALL_PROGRAM_PDB (h5repart ${HDF5_INSTALL_BIN_DIR} toolsapplications)
- INSTALL_PROGRAM_PDB (h5mkgrp ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+ foreach (exec ${H5_DEP_EXECUTABLES})
+ INSTALL_PROGRAM_PDB (${exec} ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+ endforeach ()
install (
TARGETS
- h5debug h5repart h5mkgrp
+ ${H5_DEP_EXECUTABLES}
EXPORT
${HDF5_EXPORTED_TARGETS}
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolsapplications