summaryrefslogtreecommitdiffstats
path: root/tools/misc/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-06-12 21:29:20 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-06-12 21:29:20 (GMT)
commit78e128c544064ba4861a3eb7a72908e7ae7916eb (patch)
tree5ba848b17f2a9a6eba021244db3cd3d53a4f2619 /tools/misc/CMakeLists.txt
parent9786fe2f6158cd13c5e1837dee58f99dcda8f58c (diff)
downloadhdf5-78e128c544064ba4861a3eb7a72908e7ae7916eb.zip
hdf5-78e128c544064ba4861a3eb7a72908e7ae7916eb.tar.gz
hdf5-78e128c544064ba4861a3eb7a72908e7ae7916eb.tar.bz2
[svn-r27195] Add h5dump cmake tests and files.
Add tools gen cmake files move testfiles for pbits to subdir as well as vds Tested: local linux
Diffstat (limited to 'tools/misc/CMakeLists.txt')
-rw-r--r--tools/misc/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/misc/CMakeLists.txt b/tools/misc/CMakeLists.txt
index e0f94d0..7c4caa4 100644
--- a/tools/misc/CMakeLists.txt
+++ b/tools/misc/CMakeLists.txt
@@ -52,6 +52,9 @@ if (BUILD_TESTING)
target_link_libraries (h5repart_gentest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
set_target_properties (h5repart_gentest PROPERTIES FOLDER generator/tools)
#add_test (NAME h5repart_gentest COMMAND $<TARGET_FILE:h5repart_gentest>)
+
+ add_subdirectory (${HDF5_TOOLS_MISC_SOURCE_DIR}/vds)
+
endif (HDF5_BUILD_GENERATORS AND NOT BUILD_SHARED_LIBS)
add_executable (h5repart_test ${HDF5_TOOLS_MISC_SOURCE_DIR}/repart_test.c)