summaryrefslogtreecommitdiffstats
path: root/tools/misc/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2015-06-08 09:56:49 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2015-06-08 09:56:49 (GMT)
commit6c81df0a2709669bbda057a4004f8a06c23e1991 (patch)
tree21cfc0a89e4a335b102a0d08b643e4619e4fc957 /tools/misc/Makefile.am
parenta6442037e4952e1956ce760a27a15b078a5b9a17 (diff)
downloadhdf5-6c81df0a2709669bbda057a4004f8a06c23e1991.zip
hdf5-6c81df0a2709669bbda057a4004f8a06c23e1991.tar.gz
hdf5-6c81df0a2709669bbda057a4004f8a06c23e1991.tar.bz2
[svn-r27161] Added makefiles to tools/misc/vds to build the generators.
Tested on: jam
Diffstat (limited to 'tools/misc/Makefile.am')
-rw-r--r--tools/misc/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/misc/Makefile.am b/tools/misc/Makefile.am
index 7573204..fdfe8f7 100644
--- a/tools/misc/Makefile.am
+++ b/tools/misc/Makefile.am
@@ -20,11 +20,13 @@
include $(top_srcdir)/config/commence.am
+SUBDIRS=vds
+
# Include src directory
AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
#test scripts and programs
-TEST_PROG=h5repart_gentest talign vds_gentest
+TEST_PROG=h5repart_gentest talign
TEST_SCRIPT=testh5repart.sh testh5mkgrp.sh
check_PROGRAMS=$(TEST_PROG) repart_test