summaryrefslogtreecommitdiffstats
path: root/tools/misc/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2008-10-08 20:56:21 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2008-10-08 20:56:21 (GMT)
commita59735101d4a0a9a5505b8aad0d0ceb9d0119715 (patch)
treed5b70f427a5fc7fd1835b1721589a878ae5703fc /tools/misc/Makefile.am
parentda42cfa2c453e6664d35ee84cc0d4ca9abbc6779 (diff)
downloadhdf5-a59735101d4a0a9a5505b8aad0d0ceb9d0119715.zip
hdf5-a59735101d4a0a9a5505b8aad0d0ceb9d0119715.tar.gz
hdf5-a59735101d4a0a9a5505b8aad0d0ceb9d0119715.tar.bz2
[svn-r15822] Bug fix: #1090
The custom rules for installing h5cc, h5fc, and the fortran modules in fortran and in hl/fortran don't use $(DESTDIR). Added it to all those rules. Tested: kagiso both serial and parallel with fortran and cxx enabled. Tested by: make install make DESTDIR=/tmp/acheng install diff -r /tmp/acheng/.../hdf5 hdf5
Diffstat (limited to 'tools/misc/Makefile.am')
-rw-r--r--tools/misc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/misc/Makefile.am b/tools/misc/Makefile.am
index 46dd8b7..bf180f8 100644
--- a/tools/misc/Makefile.am
+++ b/tools/misc/Makefile.am
@@ -58,9 +58,9 @@ else
endif
install-exec-local:
- @$(INSTALL) h5cc $(bindir)/$(H5CC_NAME)
+ @$(INSTALL) h5cc $(DESTDIR)$(bindir)/$(H5CC_NAME)
uninstall-local:
- @$(RM) $(bindir)/$(H5CC_NAME)
+ @$(RM) $(DESTDIR)$(bindir)/$(H5CC_NAME)
# How to build h5redeploy script
h5redeploy: h5redeploy.in