summaryrefslogtreecommitdiffstats
path: root/tools/misc/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-08-01 22:22:55 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-08-01 22:22:55 (GMT)
commitc63ef2cba28df827eb090a019284c7cd8c2982af (patch)
tree134ff7254d8ee7b1c6f7fa3eabc509528899d68d /tools/misc/Makefile.am
parentf2240792704b74fc288b4e4a570509c4afe4a34e (diff)
downloadhdf5-c63ef2cba28df827eb090a019284c7cd8c2982af.zip
hdf5-c63ef2cba28df827eb090a019284c7cd8c2982af.tar.gz
hdf5-c63ef2cba28df827eb090a019284c7cd8c2982af.tar.bz2
[svn-r11179] Purpose:
Feature: check-clean target Description: 'make check-clean' cleans up output files from tests. Solution: Tests create foo.chkexe and foo.log files. Scripts create foo.chksh and foo.logsh files. 'make check-clean' will clean these files up so that the tests can be re-run. Also suppressed some not-very-useful output of Makefiles when it would echo commands. Platforms tested: mir, sleipnir, modi4 Misc. update:
Diffstat (limited to 'tools/misc/Makefile.am')
-rw-r--r--tools/misc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/misc/Makefile.am b/tools/misc/Makefile.am
index 3e2e173..daf2323 100644
--- a/tools/misc/Makefile.am
+++ b/tools/misc/Makefile.am
@@ -61,12 +61,12 @@ else
endif
install-exec-local:
- $(INSTALL) h5cc $(bindir)/$(H5CC_NAME)
+ @$(INSTALL) h5cc $(bindir)/$(H5CC_NAME)
uninstall-local:
- $(RM) $(bindir)/$(H5CC_NAME)
+ @$(RM) $(bindir)/$(H5CC_NAME)
# How to build h5redeploy script
h5redeploy: h5redeploy.in
- cp $(srcdir)/$@.in $@
+ @cp $(srcdir)/$@.in $@
include $(top_srcdir)/config/conclude.am