summaryrefslogtreecommitdiffstats
path: root/tools/misc/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2006-06-04 22:28:06 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2006-06-04 22:28:06 (GMT)
commitf5a16e9bfa5ee701d6ee40ddd98cfcb03aad6e1b (patch)
tree9b911e438ed68bc4e193b77a28d9f8f9cc7faefe /tools/misc/Makefile.am
parent681d0a964cb00bb6a6d0c6ced68a6ea829689f54 (diff)
downloadhdf5-f5a16e9bfa5ee701d6ee40ddd98cfcb03aad6e1b.zip
hdf5-f5a16e9bfa5ee701d6ee40ddd98cfcb03aad6e1b.tar.gz
hdf5-f5a16e9bfa5ee701d6ee40ddd98cfcb03aad6e1b.tar.bz2
[svn-r12402] Purpose: New features
Description: I am checking in changes for the h5stat tool: - updated Makefile.am to use tools library - regenerated Makefile.in - added command flags to display selected information - added support for external files and filters - small output formatting changes For more information about current features and output see updated h5stat RFC http://hdf.ncsa.uiuc.edu/RFC/h5stat/h5stat-spec.pdf Solution: Platforms tested: mir, heping, shanti, copper 64-bit, copper 32-bit parallel using files from tools/testfiles directory and some NASA files from our Web site. Misc. update:
Diffstat (limited to 'tools/misc/Makefile.am')
-rw-r--r--tools/misc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/misc/Makefile.am b/tools/misc/Makefile.am
index d178984..025ce14 100644
--- a/tools/misc/Makefile.am
+++ b/tools/misc/Makefile.am
@@ -20,7 +20,7 @@
include $(top_srcdir)/config/commence.am
# Include src directory
-INCLUDES+=-I$(top_srcdir)/src
+INCLUDES+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
#test script and program
TEST_PROG=h5repart_gentest
@@ -46,7 +46,7 @@ CHECK_CLEANFILES+=*.h5 ../testfiles/fst_family*.h5 ../testfiles/scd_family*.h5
DISTCLEANFILES=h5cc testh5repart.sh
# All programs rely on hdf5 library and h5tools library
-LDADD=$(LIBHDF5) $(LIBH5TOOLS)
+LDADD=$(LIBH5TOOLS) $(LIBHDF5)
# h5cc needs custom install and uninstall rules, since it may be
# named h5pcc if hdf5 is being built in parallel mode.