summaryrefslogtreecommitdiffstats
path: root/tools/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-24 15:25:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-24 15:25:13 (GMT)
commitb3c5284692093953132c6c8227e0980b670bf4ad (patch)
tree84cc1f217108c4585586ffd6e74782cbe91734ed /tools/src/CMakeLists.txt
parentfa829e322ed44a67e2b3f2d6adf1306ad794859b (diff)
parentf435ed67fa53ca35462a60f4025464465d7dc9d0 (diff)
downloadhdf5-b3c5284692093953132c6c8227e0980b670bf4ad.zip
hdf5-b3c5284692093953132c6c8227e0980b670bf4ad.tar.gz
hdf5-b3c5284692093953132c6c8227e0980b670bf4ad.tar.bz2
Merge pull request #1038 in HDFFV/hdf5 from ~BYRN/hdf5_adb:develop to develop
* commit 'f435ed67fa53ca35462a60f4025464465d7dc9d0': TRILABS-20 set a compiler name on all project commands TRILABS-19 All c code INCLUDE_DIRECTORIES converted TRILABS-19 Initial conversion of include_directories to targets
Diffstat (limited to 'tools/src/CMakeLists.txt')
-rw-r--r--tools/src/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tools/src/CMakeLists.txt b/tools/src/CMakeLists.txt
index 9364658..757c9cd 100644
--- a/tools/src/CMakeLists.txt
+++ b/tools/src/CMakeLists.txt
@@ -1,10 +1,5 @@
cmake_minimum_required (VERSION 3.10)
-PROJECT (HDF5_TOOLS_SRC)
-
-#-----------------------------------------------------------------------------
-# Apply Definitions to compiler in this directory and below
-#-----------------------------------------------------------------------------
-add_definitions (${HDF_EXTRA_C_FLAGS})
+project (HDF5_TOOLS_SRC C)
#-- Add the h5diff and test executables
add_subdirectory (h5diff)