summaryrefslogtreecommitdiffstats
path: root/tools/src/h5diff/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-17 16:27:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-17 16:27:00 (GMT)
commit6ca95c512a116340b6e483882a4a3737d9d1c67c (patch)
tree931c0f4023e164f68cfdbd8ad6215a9837c1ae01 /tools/src/h5diff/CMakeLists.txt
parent0291c0907502b8d1b2f0328a97c2f19ca16c7370 (diff)
downloadhdf5-6ca95c512a116340b6e483882a4a3737d9d1c67c.zip
hdf5-6ca95c512a116340b6e483882a4a3737d9d1c67c.tar.gz
hdf5-6ca95c512a116340b6e483882a4a3737d9d1c67c.tar.bz2
HDFFV-10385 rework java names
Diffstat (limited to 'tools/src/h5diff/CMakeLists.txt')
-rw-r--r--tools/src/h5diff/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tools/src/h5diff/CMakeLists.txt b/tools/src/h5diff/CMakeLists.txt
index b0cf66e..a485de7 100644
--- a/tools/src/h5diff/CMakeLists.txt
+++ b/tools/src/h5diff/CMakeLists.txt
@@ -13,7 +13,6 @@ add_executable (h5diff
${HDF5_TOOLS_SRC_H5DIFF_SOURCE_DIR}/h5diff_common.c
${HDF5_TOOLS_SRC_H5DIFF_SOURCE_DIR}/h5diff_main.c
)
-TARGET_NAMING (h5diff STATIC)
TARGET_C_PROPERTIES (h5diff STATIC " " " ")
target_link_libraries (h5diff ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (h5diff PROPERTIES FOLDER tools)
@@ -26,7 +25,6 @@ if (BUILD_SHARED_LIBS)
${HDF5_TOOLS_SRC_H5DIFF_SOURCE_DIR}/h5diff_common.c
${HDF5_TOOLS_SRC_H5DIFF_SOURCE_DIR}/h5diff_main.c
)
- TARGET_NAMING (h5diff-shared SHARED)
TARGET_C_PROPERTIES (h5diff-shared SHARED " " " ")
target_link_libraries (h5diff-shared ${HDF5_TOOLS_LIBSH_TARGET} ${HDF5_LIBSH_TARGET})
set_target_properties (h5diff-shared PROPERTIES FOLDER tools)
@@ -40,7 +38,6 @@ if (H5_HAVE_PARALLEL)
${HDF5_TOOLS_SRC_H5DIFF_SOURCE_DIR}/h5diff_common.c
${HDF5_TOOLS_SRC_H5DIFF_SOURCE_DIR}/ph5diff_main.c
)
- TARGET_NAMING (ph5diff STATIC)
TARGET_C_PROPERTIES (ph5diff STATIC " " " ")
target_link_libraries (ph5diff ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (ph5diff PROPERTIES FOLDER tools)