summaryrefslogtreecommitdiffstats
path: root/tools/src/h5jam/CMakeLists.txt
diff options
context:
space:
mode:
authorVailin Choi <vchoi@jam.ad.hdfgroup.org>2018-01-23 22:00:31 (GMT)
committerVailin Choi <vchoi@jam.ad.hdfgroup.org>2018-01-23 22:00:31 (GMT)
commitbe77e5935356f13daef03af1562476b516131c18 (patch)
tree40103d28749e572a7f84bbb0a72ba27d51c9e3b6 /tools/src/h5jam/CMakeLists.txt
parent8427eefafe7af83dbc133975c3ac2368cf1b08d6 (diff)
parentc5e311897444abe43b9dafcf0225e9fb880a3e2b (diff)
downloadhdf5-be77e5935356f13daef03af1562476b516131c18.zip
hdf5-be77e5935356f13daef03af1562476b516131c18.tar.gz
hdf5-be77e5935356f13daef03af1562476b516131c18.tar.bz2
Merge branch 'develop' into bugfix/version_bounds
Keep the branch up-to-date.
Diffstat (limited to 'tools/src/h5jam/CMakeLists.txt')
-rw-r--r--tools/src/h5jam/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tools/src/h5jam/CMakeLists.txt b/tools/src/h5jam/CMakeLists.txt
index 1075180..fbd4250 100644
--- a/tools/src/h5jam/CMakeLists.txt
+++ b/tools/src/h5jam/CMakeLists.txt
@@ -10,14 +10,12 @@ INCLUDE_DIRECTORIES (${HDF5_TOOLS_DIR}/lib)
# Add the h5jam executables
# --------------------------------------------------------------------
add_executable (h5jam ${HDF5_TOOLS_SRC_H5JAM_SOURCE_DIR}/h5jam.c)
-TARGET_NAMING (h5jam STATIC)
TARGET_C_PROPERTIES (h5jam STATIC " " " ")
target_link_libraries (h5jam ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (h5jam PROPERTIES FOLDER tools)
set_global_variable (HDF5_UTILS_TO_EXPORT "${HDF5_UTILS_TO_EXPORT};h5jam")
add_executable (h5unjam ${HDF5_TOOLS_SRC_H5JAM_SOURCE_DIR}/h5unjam.c)
-TARGET_NAMING (h5unjam STATIC)
TARGET_C_PROPERTIES (h5unjam STATIC " " " ")
target_link_libraries (h5unjam ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (h5unjam PROPERTIES FOLDER tools)