summaryrefslogtreecommitdiffstats
path: root/tools/src/h5perf/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2022-07-17 05:21:18 (GMT)
committerGitHub <noreply@github.com>2022-07-17 05:21:18 (GMT)
commit8c6a3ce1d7006a633a8973f6ca827c664d7a1ac9 (patch)
tree67758d6e203da5c5c97b7273e3f281e02c7be141 /tools/src/h5perf/Makefile.am
parent65a24325af2cce61220343eb7e551dbebee65c25 (diff)
downloadhdf5-8c6a3ce1d7006a633a8973f6ca827c664d7a1ac9.zip
hdf5-8c6a3ce1d7006a633a8973f6ca827c664d7a1ac9.tar.gz
hdf5-8c6a3ce1d7006a633a8973f6ca827c664d7a1ac9.tar.bz2
Removes the small perf tool (#1896)
* Removes the small perf tool This tool doesn't really do anything special and installed, which conflicts with gnu's perf tool. * Adds suggestions from code review
Diffstat (limited to 'tools/src/h5perf/Makefile.am')
-rw-r--r--tools/src/h5perf/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/src/h5perf/Makefile.am b/tools/src/h5perf/Makefile.am
index e8a9fdd..625dda1 100644
--- a/tools/src/h5perf/Makefile.am
+++ b/tools/src/h5perf/Makefile.am
@@ -23,7 +23,7 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/tools/lib
# bin_PROGRAMS will be installed.
if BUILD_PARALLEL_CONDITIONAL
- bin_PROGRAMS=h5perf_serial perf h5perf
+ bin_PROGRAMS=h5perf_serial h5perf
else
bin_PROGRAMS=h5perf_serial
endif
@@ -47,7 +47,7 @@ endif
# List them in the order they should be run.
# Parallel test programs.
if BUILD_PARALLEL_CONDITIONAL
- TEST_PROG_PARA=h5perf perf
+ TEST_PROG_PARA=h5perf
endif
h5perf_SOURCES=pio_perf.c pio_engine.c
@@ -58,6 +58,5 @@ h5perf_serial_SOURCES=sio_perf.c sio_engine.c
LDADD=$(LIBHDF5)
h5perf_LDADD=$(LIBH5TOOLS) $(LIBHDF5)
h5perf_serial_LDADD=$(LIBH5TOOLS) $(LIBHDF5)
-perf_LDADD=$(LIBHDF5)
include $(top_srcdir)/config/conclude.am