summaryrefslogtreecommitdiffstats
path: root/tools/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-02 20:12:12 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-02 20:12:12 (GMT)
commitffa2dec25d69ba2d530c5eb60e07d6618562017a (patch)
tree777582f6bb0c4f7fea232e0410db2b99db0ef713 /tools/test/CMakeLists.txt
parent116c40450c4c559c3713044dce590100273a4fa5 (diff)
parentb57c5490e0901c451a77a356ceb1f6071dc89123 (diff)
downloadhdf5-ffa2dec25d69ba2d530c5eb60e07d6618562017a.zip
hdf5-ffa2dec25d69ba2d530c5eb60e07d6618562017a.tar.gz
hdf5-ffa2dec25d69ba2d530c5eb60e07d6618562017a.tar.bz2
Merge pull request #884 in HDFFV/hdf5 from ~BYRN/hdf5_adb:develop to develop
* commit 'b57c5490e0901c451a77a356ceb1f6071dc89123': JHDFFV-10398 add note HDFFV-10398 fix detection of repeat checks HDFFV-10398 add support for Emscriptem build system HDFFV-10398 avoid sanitizer failures HDFFV-10398 - avoid ubsan crashes HDFFV-10398 msvc: use /W0 rather than /w HDFFV-10398 Suppress VS 2015 assertion failure popup during try_run HDFFV-10398 use the target name for custom commands HDFFV-10398 use the simpler add_subdirectory signature HDFFV-10398 Honor CMAKE_MODULE_PATH when including check modules
Diffstat (limited to 'tools/test/CMakeLists.txt')
-rw-r--r--tools/test/CMakeLists.txt22
1 files changed, 11 insertions, 11 deletions
diff --git a/tools/test/CMakeLists.txt b/tools/test/CMakeLists.txt
index a7dd11f..6877bfc 100644
--- a/tools/test/CMakeLists.txt
+++ b/tools/test/CMakeLists.txt
@@ -7,34 +7,34 @@ PROJECT (HDF5_TOOLS_TEST)
add_definitions (${HDF_EXTRA_C_FLAGS})
#-- Add the h5diff tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5diff)
+add_subdirectory (h5diff)
#-- Add the h5ls tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5ls)
+add_subdirectory (h5ls)
#-- Misc tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/misc)
+add_subdirectory (misc)
#-- Add the h5import tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5import)
+add_subdirectory (h5import)
#-- h5Repack tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5repack)
+add_subdirectory (h5repack)
#-- Add the h5jam tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5jam)
+add_subdirectory (h5jam)
#-- Add the h5copy tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5copy)
+add_subdirectory (h5copy)
#-- Add the h5stat tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5stat)
+add_subdirectory (h5stat)
#-- Add the h5dump tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5dump)
+add_subdirectory (h5dump)
#-- Add the h5format_convert and test executables
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/h5format_convert)
+add_subdirectory (h5format_convert)
#-- Add the perform tests
-add_subdirectory (${HDF5_TOOLS_TEST_SOURCE_DIR}/perform)
+add_subdirectory (perform)