summaryrefslogtreecommitdiffstats
path: root/tools/test/h5diff/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-01-13 20:45:30 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-01-13 20:45:30 (GMT)
commit509b6c24a7793b8fddd15a6abb6f9573f7adae3e (patch)
tree1b82e8b527b8de093f8f29e42332296c8ee4c8f7 /tools/test/h5diff/CMakeLists.txt
parentbd85e57904f1f943774bb99ea5e8b0d074db0edb (diff)
parent110073450f84fb373a6f28579cdc5751c3eca3b0 (diff)
downloadhdf5-509b6c24a7793b8fddd15a6abb6f9573f7adae3e.zip
hdf5-509b6c24a7793b8fddd15a6abb6f9573f7adae3e.tar.gz
hdf5-509b6c24a7793b8fddd15a6abb6f9573f7adae3e.tar.bz2
Merge pull request #251 in HDFFV/hdf5 from ~BYRN/hdf5_adb:develop to develop
* commit '110073450f84fb373a6f28579cdc5751c3eca3b0': Add unused -parameters to developer group. Add addition hint info about option Correct variable name Missing file remove added to test Update developer flags to account for gcc version Move Windows level 4 warnings to developer option Fix test output file name Changed severity of message state Remove duplicate command CMake command cleanup HDFFV-10094: upgrade cmake command conventions Also converted tests to use macros Update cmake min version and cmake command convention
Diffstat (limited to 'tools/test/h5diff/CMakeLists.txt')
-rw-r--r--tools/test/h5diff/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/test/h5diff/CMakeLists.txt b/tools/test/h5diff/CMakeLists.txt
index 2507664..1d13e14 100644
--- a/tools/test/h5diff/CMakeLists.txt
+++ b/tools/test/h5diff/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.1.0)
+cmake_minimum_required (VERSION 3.2.2)
PROJECT (HDF5_TOOLS_TEST_H5DIFF)
#-----------------------------------------------------------------------------
@@ -17,6 +17,6 @@ INCLUDE_DIRECTORIES (${HDF5_TOOLS_DIR}/lib)
set_target_properties (h5diffgentest PROPERTIES FOLDER generator/tools)
#add_test (NAME h5diffgentest COMMAND $<TARGET_FILE:h5diffgentest>)
- endif (HDF5_BUILD_GENERATORS)
+ endif ()
include (CMakeTests.cmake)