summaryrefslogtreecommitdiffstats
path: root/tools/test/h5dump/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-04-18 15:38:14 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-04-18 15:38:14 (GMT)
commit9b234d74bb99c8656b5bee137a37edd35d3a6c9a (patch)
treef43cd864c09c46cdcb64e0babd83473c348e0ad7 /tools/test/h5dump/Makefile.am
parent8e686f312ee6f2c2a0204e8dd5af005470385200 (diff)
downloadhdf5-9b234d74bb99c8656b5bee137a37edd35d3a6c9a.zip
hdf5-9b234d74bb99c8656b5bee137a37edd35d3a6c9a.tar.gz
hdf5-9b234d74bb99c8656b5bee137a37edd35d3a6c9a.tar.bz2
Add plugin options for libs
Diffstat (limited to 'tools/test/h5dump/Makefile.am')
-rw-r--r--tools/test/h5dump/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/test/h5dump/Makefile.am b/tools/test/h5dump/Makefile.am
index a3d1df7..6d8205d 100644
--- a/tools/test/h5dump/Makefile.am
+++ b/tools/test/h5dump/Makefile.am
@@ -41,9 +41,9 @@ LDADD=$(LIBH5TOOLS) $(LIBHDF5)
if HAVE_SHARED_CONDITIONAL
# Build it as shared library if configure is enabled for shared library.
- lib_LTLIBRARIES=libdynlibdump.la
+ noinst_LTLIBRARIES=libdynlibdump.la
libdynlibdump_la_SOURCES=dynlib_dump.c
-
+ libdynlibdump_la_LDFLAGS = -avoid-version -module -shared -export-dynamic
install-exec-hook:
$(RM) $(DESTDIR)$(libdir)/*dynlib*
endif