summaryrefslogtreecommitdiffstats
path: root/tools/test/h5jam/CMakeLists.txt
diff options
context:
space:
mode:
authorVailin Choi <vchoi@jam.ad.hdfgroup.org>2018-01-23 22:00:31 (GMT)
committerVailin Choi <vchoi@jam.ad.hdfgroup.org>2018-01-23 22:00:31 (GMT)
commitbe77e5935356f13daef03af1562476b516131c18 (patch)
tree40103d28749e572a7f84bbb0a72ba27d51c9e3b6 /tools/test/h5jam/CMakeLists.txt
parent8427eefafe7af83dbc133975c3ac2368cf1b08d6 (diff)
parentc5e311897444abe43b9dafcf0225e9fb880a3e2b (diff)
downloadhdf5-be77e5935356f13daef03af1562476b516131c18.zip
hdf5-be77e5935356f13daef03af1562476b516131c18.tar.gz
hdf5-be77e5935356f13daef03af1562476b516131c18.tar.bz2
Merge branch 'develop' into bugfix/version_bounds
Keep the branch up-to-date.
Diffstat (limited to 'tools/test/h5jam/CMakeLists.txt')
-rw-r--r--tools/test/h5jam/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tools/test/h5jam/CMakeLists.txt b/tools/test/h5jam/CMakeLists.txt
index 562b4f3..dbac14b 100644
--- a/tools/test/h5jam/CMakeLists.txt
+++ b/tools/test/h5jam/CMakeLists.txt
@@ -11,7 +11,6 @@ INCLUDE_DIRECTORIES (${HDF5_TOOLS_DIR}/lib)
# --------------------------------------------------------------------
if (HDF5_BUILD_GENERATORS)
add_executable (h5jamgentest ${HDF5_TOOLS_TEST_H5JAM_SOURCE_DIR}/h5jamgentest.c)
- TARGET_NAMING (h5jamgentest STATIC)
TARGET_C_PROPERTIES (testhdf5 STATIC " " " ")
target_link_libraries (h5jamgentest ${HDF5_LIB_TARGET})
set_target_properties (h5jamgentest PROPERTIES FOLDER generator/tools)
@@ -20,13 +19,11 @@ INCLUDE_DIRECTORIES (${HDF5_TOOLS_DIR}/lib)
endif ()
add_executable (getub ${HDF5_TOOLS_TEST_H5JAM_SOURCE_DIR}/getub.c)
-TARGET_NAMING (getub STATIC)
TARGET_C_PROPERTIES (getub STATIC " " " ")
target_link_libraries (getub ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (getub PROPERTIES FOLDER tools)
add_executable (tellub ${HDF5_TOOLS_TEST_H5JAM_SOURCE_DIR}/tellub.c)
-TARGET_NAMING (tellub STATIC)
TARGET_C_PROPERTIES (tellub STATIC " " " ")
target_link_libraries (tellub ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (tellub PROPERTIES FOLDER tools)